Wallet connections

I am using an Android device. Specifically, LG stylo 6 on the boost network. I had the same issue on my Moto g stylus and my g7 play. I’ve tried accessing from multiple apps, like metamask, coinbase wallet, portis, authereum, and fortmatic. I’ve also tried from Google chrome and brave browsers
The issue:
Unable to participate in any pool, vault, or anything because wallet will not connect.
. The issue, is when you click on the wallet type, it brings up a QR code to scan.
How the hell are you supposed to scan a QR code on the screen of the device you’re using!?
It is EXTREMLEY frusterating and no doubt prevents a lot of people from utilizing yearn…
So, I guess you could say,
I am yearning to connect my wallet!


This is a governance forum and not for technical support or help. If you need help with yearn I would ask in #support in our discord or in our telegram. About wallet connect I will look into it. Sorry it is frustrating. We are working our best to make the experience of using our Vaults and yProducts simple and easy.