Withdraw Not Working Even With Etherscan method

Hey Guys, Would love someone to help, I unfortunately made a few mistakes and ended up bonding and unboding my keep3r which in turn made my wait til almost a month to withdraw :(. Anyhow i was having trouble removing my keep3r which is what caused my original post. In that post someone responded and said go to etherscan connect and than write under withdraw to remove my keep3r because i was originally getting high (super high) gas fees for withdrawing on the website. So i tried on etherscan the method they posted and still i am getting a huge gas fee. instead of 500 dollars now its 140. I am posting screen shots so you guys can see what my issue is and if anyone can help me out !!! Please and thanks!!
P.S >>> By the way after i tried the etherscan method my regular mode of withdrawal through the website keep3r.network is not working at all. My metamask wallet will not even open requesting me to approve the withdrawal or not. OMG i been trying over a month to withdraw. I cannot believe i bonded not even knowing what i was getting myself into :frowning:


I figured it out if anyone else is having the same issue!! I logged into metamask with my phone and then went on google chrome (not thru metamask). I went onto etherscan and connected my metamask with it. Went to write then number 37. which is withdraw. i typed in the keep3r address and hit withdraw and it worked. No high gas fees. Just worked seamlessly. didnt alter any of the setting or gas speed. just hit withdraw and approve on metamask. Thanks i guess!!! Just want to keep this up here just incase anyone else is having the same issue

1 Like